Users with free accounts cannot place a print order of a design with paid elements
Incident Report for Canva
Resolved
This issue has been resolved and the print check-out flow for all users should be operating normally.
Posted May 12, 2022 - 16:24 AEST
Monitoring
Print order functionality should now be back to normal in a few hours for the affected users with free accounts. Fix has been deployed and we are continuing to monitor this issue until fully resolved.
Posted May 12, 2022 - 11:13 AEST
Identified
We have identified a minor issue for some users with free accounts when trying to place a print order with paid/premium elements. We have determined the root cause and now working on deploying the fix.
Posted May 10, 2022 - 17:23 AEST