Canva users may be experiencing errors
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 14:02 AEST
Monitoring
Our cloud provider has mitigating their issues, we are seeing no continued impact on Canva. Our engineers will monitor the situation to ensure it has been resolved.
Posted Jun 10, 2022 - 13:59 AEST
Update
We are continuing to work on mitigating this issue with our cloud provider. During this time Canva users may be unable to export designs with paid/pro elements as well as receive other errors across the website and application.
Posted Jun 10, 2022 - 13:37 AEST
Identified
We have identified an issue with our cloud services provider and are working to respond to the issue
Posted Jun 10, 2022 - 13:15 AEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 10, 2022 - 13:09 AEST