Users from within Indonesia are having difficulty in accessing Canva.com
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 10:30 AEST
Investigating
We have identified a number of users from Indonesia are having difficulty in accessing Canva.com. We are aware of the this and are currently investigating the issue.
Posted Sep 24, 2021 - 01:18 AEST
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).