Subset of users are unable to use background remover
Incident Report for Canva
Resolved
We have verified that the issue is resolved. Thanks for your patience.
Posted Jun 10, 2020 - 08:10 AEST
Investigating
We have become aware of an issue where users are unable to use background remover from the editor with “Unable to remove background. Please try again”

Our engineers are working to resolve the issue and will keep you updated.
Posted Jun 10, 2020 - 06:55 AEST