Unable to fetch content from the Content Apps
Incident Report for Canva
Resolved
Hi, sorry for the inconvenience. We're now back up and running. Please refresh your browsers and try again. Thank you for your patience.
Posted May 15, 2020 - 13:17 AEST
Investigating
Hello, we are currently experiencing trouble wherein users are unable to fetch contents from our Content Apps. We are now working double time to resolve this the soonest. Please stay tuned for more updates.
Posted May 15, 2020 - 12:38 AEST
This incident affected: Web Application (Edit Designs).