Some users are unable to search for elements or photos
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Oct 28, 2022 - 03:11 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2022 - 03:01 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2022 - 01:59 AEDT