User may encounter an error in searching for media
Incident Report for Canva
Resolved
This incident has been resolved.
Posted May 27, 2022 - 14:17 AEST
Investigating
We’re currently investigating the increase in errors when searching media assets
Posted May 27, 2022 - 13:48 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).