Subfolders appear outside the main folders on the Projects page

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Sep 17, 2025 - 06:26 AEST

Monitoring

A fix has been rolled out and we are monitoring the results to ensure the issue is fully resolved.
Posted Sep 17, 2025 - 06:24 AEST

Investigating

Users are experiencing issues with folders wherein the subfolders appear outside the main folders on the Projects page
Posted Sep 17, 2025 - 03:06 AEST
This incident affected: Projects page.