User's Won't Be Able To Log In/Sign Up Using Apple
Incident Report for Canva
Resolved
User's should now be able to Log In/Sign Up using Apple
Posted Feb 06, 2024 - 12:15 AEDT
Update
- The login issue has been resolved and is now working correctly
- The signup issue has not been resolved, and we're still working on a fix
Posted Feb 06, 2024 - 11:36 AEDT
Investigating
We are currently investigating the issue.
Posted Feb 06, 2024 - 10:20 AEDT