INCIDENT-116: Download Issue
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 22:42 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 21:14 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2020 - 21:06 AEDT
Investigating
Users are unable to download
Posted Oct 06, 2020 - 20:19 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Design Downloads / Sharing).