No results when searching for Photos and Elements
Incident Report for Canva
Resolved
The fix has been rolled out, and we have verified that the issue is resolved. Thanks for your patience.
Posted 29 days ago. Jul 23, 2019 - 13:16 AEST
Investigating
We've identified an issue wherein using the search function yields no results at all. Our engineers are working on fixing this in the soonest possible time.
Posted 29 days ago. Jul 23, 2019 - 09:40 AEST
This incident affected: Web Application (Edit Designs).