Some users may experience issues with downloading designs in all formats; Design thumbnails may fail to update; and Downloaded MP4/GIF designs may have duplicated pages. Adding embeds to designs may fail.
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 17:42 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 05:32 AEDT
Identified
The issue has been identified and a fix is being implemented
Posted Nov 10, 2022 - 02:13 AEDT
This incident affected: Web Application (Design Downloads / Sharing).