Unable to access Canva
Incident Report for Canva
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 03, 2019 - 00:15 AEST
Investigating
We are aware of the issue where users can't access Canva due to 502 Bad Gateway. Our engineers are already working on it. Please stay tuned for more updates.
Posted about 2 months ago. Jul 03, 2019 - 00:08 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).