Users are prompted with captcha upon logging in to their accounts.
Incident Report for Canva
Resolved
The fix has been rolled out, and we have verified that the issue is resolved. Thanks for your patience!
Posted May 01, 2020 - 16:15 AEST
Investigating
For an added account security measures, we have enabled captcha. You can go to the site as normal once you have solved the captcha.
Posted May 01, 2020 - 12:36 AEST