Canva.com 504
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 14:44 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2021 - 13:50 AEST
Identified
Users are currently experiencing a time-out error 504. We are aware of the issue and our Engineers are working on getting this fixed ASAP. We'll provide further updates as soon as we get them. We appreciate your patience in this matter.
Posted Jul 30, 2021 - 11:31 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).