Image effects issues with background images
Incident Report for Canva
Resolved
This incident has been resolved.
Posted May 12, 2021 - 00:45 AEST
Update
We are continuously working on investigating this issue.
Posted May 11, 2021 - 21:03 AEST
Investigating
We are currently investigating reports where users are having issues with image effects with background images. We are working on this and we'll continuously provide updates.
Posted May 11, 2021 - 19:16 AEST