Unable to Add Print Orders to Cart

Incident Report for Canva

Resolved

Access to Cart has now been restored. Users are now able to add to cart and use their carts to print.
Posted May 27, 2025 - 11:08 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 09:35 AEST

Investigating

We are investigating an issue that's currently cause user to be unable to access, add to cart, or use their carts to print.
Posted May 27, 2025 - 09:12 AEST