Issues with Folders and Uploaded Media
Incident Report for Canva
Resolved
We're glad to let you know that this incident has been resolved. We hope everything is back to normal for you. Enjoy the rest of the day!
Posted Nov 03, 2020 - 23:58 AEDT
Investigating
You may see errors when attempting to put items in folders. Recently, uploaded media may also be missing from the uploads tab once the page is refreshed.

Thank you for your patience and understanding.
Posted Nov 03, 2020 - 15:39 AEDT
This incident affected: Web Application (Image Uploads).