Content Search high error rate
Incident Report for Canva
Resolved
This incident should now be resolved.
Posted Aug 04, 2021 - 16:33 AEST
Identified
Some users are having search issues from the homepage (high error rate from the console). We are aware of the issue and our engineers are working on getting this fixed ASAP. We'll provide further updates as soon as we get them. We appreciate your patience in this matter.
Posted Aug 04, 2021 - 12:35 AEST