Users are not able to access their designs
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 11:08 AEST
Investigating
We are currently investigating an issue where users are unable to access their designs. We are working on this and we'll continuously provide updates.
Posted Apr 23, 2021 - 10:02 AEST
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).