Users may encounter errors and latency when using Magic Write

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Mar 28, 2023 - 08:43 AEDT

Investigating

We have become aware of an issue in which users are encountering errors and latency when using Magic Write.

We are currently investigating the issue and will keep you updated.
Posted Mar 28, 2023 - 01:48 AEDT