Users may encounter issues in Content Planner for Facebook and Instagram

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Sep 18, 2023 - 10:18 AEST

Investigating

We are currently investigating the issue where users may encounter issues in connecting and publishing posts.
Posted Sep 13, 2023 - 10:47 AEST
This incident affected: Scheduling posts.