Inverted colors on downloaded designs
Incident Report for
Canva
Resolved
This incident has been resolved.
Posted
Jan
19
,
2023
-
10:02
AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jan
18
,
2023
-
13:58
AEDT
Update
We are continuing to investigate this issue.
Posted
Jan
18
,
2023
-
11:34
AEDT
Investigating
We're investigating an issue where designs will have an inverted/ different color when downloaded as an image
Posted
Jan
18
,
2023
-
11:33
AEDT
×
Subscribe to Incident
Subscribe to updates for
Inverted colors on downloaded designs
via . You'll receive .