Error when using Magic Design feature
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Jan 10, 2024 - 12:45 AEDT
Investigating
Some users may experience errors using Magic Design due to high user traffic. Our engineers are investigating the issue. Thank you for your patience and understanding.
Posted Jan 01, 2024 - 02:29 AEDT