Search Issues: Some search queries fail
Incident Report for Canva
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 15, 2018 - 22:59 AEDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Dec 15, 2018 - 22:59 AEDT
Investigating
We’re currently aware of an issue where some search queries fail for some users. We’re doing our best to resolve this ASAP and will provide updates.
Posted 10 months ago. Dec 15, 2018 - 22:29 AEDT