Issues searching media
Incident Report for
Canva
Resolved
This incident has been resolved.
Posted
Nov
18
,
2022
-
13:22
AEDT
Monitoring
The issue should now be resolved. We are continuing to monitor closely.
Posted
Nov
18
,
2022
-
13:16
AEDT
Update
We are still seeing issues with returning search results for media. Retrying your search may fix the issue.
Posted
Nov
18
,
2022
-
12:02
AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Nov
18
,
2022
-
05:22
AEDT
Investigating
Users may experience issues loading the object panel and searching for media
Posted
Nov
18
,
2022
-
04:50
AEDT
×
Subscribe to Incident
Subscribe to updates for
Issues searching media
via . You'll receive .