Missing scroll bar in the Background, Elements, and Photos tabs.
Incident Report for Canva
Resolved
We're glad to let you know that this issue has been resolved. Thanks for your kind understanding!
Posted May 07, 2020 - 22:32 AEST
Investigating
We’ve identified an issue with missing scroll bar in the Background, Elements, and Photos tabs. We’re now investigating it.
Posted May 07, 2020 - 20:22 AEST