Can't access Canva. Getting error 500
Incident Report for Canva
Resolved
Hello. We're now up and running again. Please try to log out and log back in and let us know how it will go. Thank you for your patience.
Posted 2 months ago. Aug 07, 2019 - 15:12 AEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Aug 07, 2019 - 15:11 AEST
Investigating
Hello. We are currently experiencing issues wherein users are getting an error 500 upon logging in. Our team is now in the works to resolve this.
Posted 2 months ago. Aug 07, 2019 - 12:07 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).