The issue has been identified with document types being converted to videos
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Sep 03, 2023 - 12:54 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2023 - 12:43 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2023 - 12:09 AEST