Some users may experience errors exporting video

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Jun 15, 2026 - 21:22 AEST

Identified

Users may experience errors exporting video. Our engineers have identified the issue and are working on a fix.
Posted Jun 15, 2026 - 21:01 AEST