Error 500 when accessing designs
Incident Report for Canva
Resolved
This incident is now resolved.
Posted Dec 08, 2021 - 04:32 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 04:32 AEDT
Investigating
Some users might experience errors and failures when accessing their designs. Our team is now investigating the issue. We appreciate your patience and understanding.
Posted Dec 08, 2021 - 03:08 AEDT
This incident affected: Web Application (Design Downloads / Sharing, View Designs, Edit Designs).