Slow down thumbnail generation for maintenance.
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 18:44 AEST
Monitoring
Hello, our team is currently doing system maintenance which will have an impact with the thumbnail generation. This will be going on for the next few hours. We are aiming to have this resolved before 5 pm today. Thank you for your patience.
Posted Sep 22, 2020 - 13:26 AEST
This incident affected: Web Application (View Designs).