Some users may encounter an error when connecting Mailchimp to Canva

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Dec 02, 2022 - 16:30 AEDT

Investigating

We are currently investigating an issue with connecting the Mailchimp account to Canva.
An error will appear that says "You have not given enough permission to publish. Please try connecting your account again.”
Posted Nov 17, 2022 - 16:20 AEDT