A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2024 - 15:44 AEST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2024 - 22:17 AEST
Investigating
Users might encounter problems with editing designs where white elements appear black. Our team is aware of the issue, and we are currently investigating the root cause.