Upload fonts button missing
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 23:46 AEST
Investigating
Users are currently having issues uploading fonts because the upload font button is missing. We are aware of the issue and are looking into fixing this ASAP. We'll continue to provide updates until this is resolved. We appreciate your patience on this matter.
Posted Jul 20, 2021 - 22:59 AEST