[ iOS App ] Saving Issue
Incident Report for Canva
Resolved
This incident has been resolved.
Posted 6 months ago. May 03, 2019 - 16:01 AEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 03, 2019 - 15:59 AEST
Investigating
We’re currently aware of an issue causing saving errors on the iOS app. We’re doing our best to resolve this ASAP and will provide updates.
Posted 6 months ago. May 02, 2019 - 22:22 AEST
This incident affected: Mobile Applications (iPad app, iOS app).