Users might experience errors when creating and saving designs
Incident Report for Canva
Resolved
We're glad to let you know that this incident has been resolved. We hope everything is back to normal for you.
Posted Nov 19, 2020 - 05:30 AEDT
Investigating
We have become aware of an issue where users receive an error 500 or 409 when saving or creating designs.
Posted Nov 19, 2020 - 03:47 AEDT
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, Edit Designs).