Users may experience issues accessing Canva

Incident Report for Canva

Resolved

This incident is now resolved. Thank you for your patience and understanding.
Posted Sep 02, 2023 - 01:53 AEST

Update

The issues look to be resolved. We are continuing to monitor closely.
Posted Sep 02, 2023 - 01:39 AEST

Monitoring

Engineers have applied a fix and are monitoring the status.
Posted Sep 02, 2023 - 01:06 AEST

Update

Some users are experiencing problems accessing Canva designs.

We have identified the cause of the problem and our team is working as quickly as possible to correct it.
Posted Sep 02, 2023 - 00:17 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 01, 2023 - 23:17 AEST