The issue has been identified
Incident Report for Canva
Resolved
This incident is now resolved. Documents loading on homepage should be working fine now. Thank you for your patience and understanding.
Posted Dec 09, 2022 - 13:43 AEDT
Identified
Users that attempted to create a design during the high error period might experience issues loading recent designs on the homepage. This issue has been identified and a fix is being swiftly implemented.
Posted Dec 09, 2022 - 12:00 AEDT
Monitoring
The issues look to be resolved. We are continuing to monitor closely.
Posted Dec 09, 2022 - 10:56 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 09, 2022 - 10:45 AEDT
Investigating
We're experiencing an elevated level of errors when users are creating new designs and are currently looking into the issue.
Posted Dec 09, 2022 - 10:40 AEDT