Planned Downtime: Data Migration
Incident Report for Canva
Resolved
Hello. We're now up and running again. Thank you for your patience.
Posted 26 days ago. Aug 21, 2019 - 15:53 AEST
Investigating
Hello. We have a planned downtime that will happen today, 3:30 PM AEST. This may take up to 15 minutes. During the migration, you won't be able to:

*Saving changes to a document (although edits are possible, they are not saved)
*Trashing/untrashing documents
*Sharing a document
*Renaming a document
*Opening documents for the first time that have been shared with you
*Any commands related to modifying a document’s state or its content
*Thumbnail generation may take longer than usual

However, viewing, exporting, and presenting a document should still work correctly.
Posted 27 days ago. Aug 21, 2019 - 13:29 AEST
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, Edit Designs).