Issues with Downloading Designs
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 08:32 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2020 - 07:49 AEDT
Update
We’ve identified issues when logging in to Canva when downloading designs.

We are currently looking into these issues to make sure that it will be resolved at the soonest as possible time.
Posted Nov 21, 2020 - 01:47 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 21, 2020 - 01:20 AEDT
Investigating
You may experience “Error accessing app” error when logging in to Canva using Facebook. We are currently looking into this issue to make sure that this will be resolved the soonest possible time.
Posted Nov 21, 2020 - 01:09 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).