Users are unable to subscribe to Canva Pro using PayPal as their selected payment method.
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Jun 07, 2023 - 10:23 AEST
Investigating
Due to issues processing new PayPal accounts, we have temporarily removed this payment method.  Existing PayPal subscriptions are not affected.  The issue is being investigated.
Posted Jun 06, 2023 - 20:19 AEST
This incident affected: Billing and subscriptions.