Users may encounter issues with brand kits

Incident Report for Canva

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 17:59 AEST

Update

We are continuing to monitor for any further issues.
- Users may have issues creating new brand kits
Posted Jul 09, 2025 - 14:59 AEST

Update

We’re actively working on a solution to resolve this issue.
Posted Jul 09, 2025 - 14:31 AEST

Monitoring

We are working on a solution and continuing to monitor for any further issues.
Posted Jul 09, 2025 - 13:52 AEST

Update

Users may encounter issues related to brand kit:
- Updating brand kit will fail
- Using brand kits in a design may cause errors
- Downloading designs with brand kit will fail
Posted Jul 09, 2025 - 10:36 AEST

Investigating

Users may encounter issues related to brand kit:
- Updating brand kit will fail
- Using brand kits in a design may cause errors
Posted Jul 09, 2025 - 10:30 AEST
This incident affected: Downloading designs.