Users may be experiencing an error message upon logging into Canva
Incident Report for Canva
Resolved
This incident has been resolved. We hope everything is back to normal for you.
Posted Oct 21, 2020 - 05:13 AEDT
Identified
We are aware that users may be experiencing an error message upon logging into Canva. Our engineers have already identified the issue and currently working on this. We'll keep you updated.
Posted Oct 21, 2020 - 02:23 AEDT
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).