Delays or failures may be experienced when uploading to Instagram
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 09:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 08:33 AEDT
Identified
The issue has been identified and we are closely monitoring the situation.
Posted Mar 15, 2022 - 02:54 AEDT
Investigating
Users on the web may experience delays or failures when publishing and scheduling images and video's for Instagram Business. We are investigating the issue.
Posted Mar 15, 2022 - 02:09 AEDT