Unable to download videos and GIFs
Incident Report for
Canva
Resolved
This incident has been resolved.
Posted
Dec
04
,
2020
-
07:40
AEDT
Update
We are continuing to investigate this issue.
Posted
Dec
04
,
2020
-
07:19
AEDT
Investigating
We're aware that some users are unable to download MP4 and GIF file formats. Our team is investigating this issue and we'll share updates here.
Posted
Dec
04
,
2020
-
07:17
AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Design Downloads / Sharing).
×
Subscribe to Incident
Subscribe to updates for
Unable to download videos and GIFs
via . You'll receive .