Users are unable to generate videos using Magic Media
Incident Report for Canva
Resolved
This incident is now resolved. Thank you for your patience and understanding.
Posted Dec 29, 2024 - 09:21 AEDT
Investigating
Users may encounter errors while generating videos using Magic Media. We are investigating the problem and will resolve it shortly.
Posted Dec 29, 2024 - 08:27 AEDT