Error 500 when accessing Templates, Photos and Searching in the Editor

Incident Report for Canva

Resolved

This incident has been resolved. Search on Templates, photos and elements are now back and operating as usual.
Posted May 18, 2021 - 19:30 AEST

Update

We are continuing to work on a fix for this issue.
Posted May 18, 2021 - 19:29 AEST

Identified

The issue has been identified and we are working on implementing the fix as soon as possible.
Posted May 18, 2021 - 18:00 AEST

Update

We are continuing to investigate this issue.
Posted May 18, 2021 - 17:58 AEST

Update

We are continuing to investigate this issue.
Posted May 18, 2021 - 17:57 AEST

Update

We are continuing to investigate this issue.
Posted May 18, 2021 - 17:55 AEST

Investigating

We are currently investigating the issue and continuously working on resolving this as soon as possible.
Posted May 18, 2021 - 17:51 AEST