Intermittent access to Photos & Templates page and Uploading & Downloading Issues
Incident Report for Canva
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 07:27 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2019 - 05:42 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 05:39 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2019 - 02:46 AEDT
This incident affected: Mobile Applications (iPad app, iOS app, Android app) and Web Application (Image Uploads, Design Downloads / Sharing).