Unable to access Canva.com
Incident Report for Canva
Resolved
Hello. Thank you for your patience. The issue has now been resolved. Please refresh your browsers and try accessing Canva again.
Posted Nov 24, 2020 - 15:26 AEDT
Monitoring
We’re currently receiving multiple reports of US users not able to reach www.canva.com from the network of Cox Communications. These users are seeing an empty page with the ERR_CONNECTION_TIMED_OUT error. The issue only affects the network of the Cox Communications internet provider and does not affect other internet providers.

We’ve identified an issue with the Cox configuration of the DNS servers. Our team has notified Cox to gain assistance in resolving the issue and will update here when we have further information. We highly encourage our users who are experiencing the same issue with Cox provider to contact Cox ISP and ask them to restore the reachability of www.canva.com.

As a workaround, please update the DNS settings on your computer to either Google DNS (8.8.8.8) or Cloudflare DNS (1.1.1.1). You may do so by following the steps in this link: https://www.howtogeek.com/167533/the-ultimate-guide-to-changing-your-dns-server/

Read on for a technical elaboration of the issue:
In order to open www.canva.com, your computer needs to resolve the address using the configured DNS server.
There is a set of global DNS servers, for example, Google DNS (8.8.8.8) or Cloudflare DNS (1.1.1.1). Canva uses Cloudflare as our DNS provider. However, many Internet providers often maintain their own DNS servers. In this case, the DNS server of Cox appears to be misconfigured. Instead of resolving to Canva’s IP addresses, it resolves to the IP addresses of Cox.
This can be seen from the data of our users that we’ve been asking them to collect:

traceroute to www.canva.com (70.168.70.4), 64 hops max, 72 byte packets
...
6 68.1.15.234 (68.1.15.234) 25.697 ms 32.589 ms 25.847 ms
7 customer-security.cox.net (70.168.70.4) 25.340 ms 38.409 ms 34.622 ms

From the data above, we can see that the default DNS server on the Cox network resolves www.canva.com to an IP address that belongs to Cox (customer-security.cox.net) whereas the global DNS servers resolve www.canva.com to the Canva IP addresses.
Posted Nov 24, 2020 - 10:49 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 24, 2020 - 10:23 AEDT
Investigating
We are aware of reports that users are encountering errors accessing Canva. We are currently working to resolve the issue.
Posted Nov 24, 2020 - 09:45 AEDT
This incident affected: Web Application (Image Uploads, Design Downloads / Sharing, View Designs, Edit Designs).